Actualización de WordPress 5.2.4

2
1028
Actualización de wordpress 5.2.4

Actualización de wordpress 5.2.4

El día de ayer 14 de octubre de 2019 a las 14:00 horas (UTC/GMT -5 horas) empezó a llegar mensajes de actualización de wordpress 5.2.4. De los clientes que tengo y que por el estilo de trabajo conviene que las actualizaciones automáticas se mantengan, el primer servicio en actualizarse fué el que se encuentra en el servidor inmotion (14:00 horas aproximadamenete), luego se actualizaron las páginas que se encuentran en los servidores de godaddy (18:00 horas aproximadamente), por último estuvieron hostgator México, siteground Europa, y magohost Venezuela (desde las 20:00 horas hasta la madrugada del 15 de octubre de 2019) Actualización de wordpress 5.2.4.

Problemas Corregidos en la actualización de wordpress 5.2.4:

  • XSS error en el personalizador.

    Se corrigió un error que permitía scripting entre sitios

  • Publicaciones no autenticadas.

    Se corrigió un método que permitía ver publicaciones no autenticadas

  • XSS error de inyección JS.

    Se corrigió la forma de crear un xss almacenado para inyectar JavaScript en las etiquetas de estilo Actualización de wordpress 5.2.4.

  • Envenenar Caché. 

    Se descubrió y corrigió un método para envenenar el caché de solicitudes JSON GET a través del encabezado Vary: Origin Actualización de wordpress 5.2.4.

  • Falsificación de Solicitudes. 

    Este error existía del lado del servidor, de la forma en que se validaban las URL

  • Validación de Referencias. 

    Fué corregido un error de validación de referencia en el administrador

Plugins compatibles o incompatibles con la actualización de wordpress 5.2.4:

  • TinyMCE Advanced:

    Chequeando el funcionamiento de la actualización en mas de 20 clientes, el plugin tinyMCE Advanced del autor Andrew Ozz y en la versión 5.2.1, es el único plugin que me ha causado incompatibilidad, impidiendo la creación de publicaciones en modo visual (modo html si lo permite). La solución ante esto fué desactivarlo momentáneamente y esperar la pronta actualización por parte de su autor (Desactivar el plugin no revierte los estilos implementados con el) Actualización de wordpress 5.2.4.

  • Akismet:

    Versión 4.1.2. Funciona con normalidad

  • Contact Form 7:

    Versión 15.1. Compatible 100%

  • Flamingo:

    Versión 2.1. Compatible 100%

  • Editor Clásico de wordpress:

    Versión 1.5. Compatible 100%

  • Bookly

    Versión 1.3.7. Compatible 100%

  • Pasarelas de Pago Culqi:

    Versión 1.3.7. Compatible 100%

  • Woocommerce:

    Versión 3.7.1. Compatible 100%

  • Commerce Stripe Gateway:

    Versión 4.2.5. Compatible 100%

  • WooCommerce PayPal Checkout Gateway

    Versión 1.6.17. Compatible 100%

  • Slider Revolution:

    Versión 6.0.7. Compatible 100%

  • Tawk.to Live Chat:

    Versión 0.4.1. Compatible 100%

  • Elementor:

    Versión 2.7.4. Compatible 100%

  • WpBakery:

    Version 6.0.5. Compatible 100%

  • TagDiv Composer:

    Versión 2.4. Compatible 100%

  • GTranslate

    Version 2.8.49. Compatible 100%

  • Advanced Custom Field

    Versión 5.8.5. Compatible 100%

  • Yoast SEO

    Versión 12.3. Compatible 100%

  • Yoast SEO Premium

    Versión 11.5. Compatible 100%

  • Real 3D Flipbook

    Versión 3.8.3. Compatible 100%

Temas Compatibles o incompatibles con la versión 5.2.4 de wordpress:

Hasta el momento todos los temas que he tenido la oportunidad de revisar, dentro de los cuales se incluyen temas muy populares, poco conocidos y temas desarrollados desde cero son compatibles

Cabe resaltar que WordPress informa que esta versión (5.2) es una versión de ciclo corto, que pronto saldrá la versión 5.3, para lo cual todos los desarrolladores, agencias, especialistas en SEO, deberíamos estar preparándonos Actualización de wordpress 5.2.4.

Para conocer mas acerca de esta actualización puede visitar la página web de wordpress

Si deseas aportar información, solicitar, o contactar con mi persona o con alguien de mi equipo haz click aquí

Desarrollador WordPress Alanfermin.com
Haz click sobre la imagen para contactar

2 Comentarios

  1. ¿Sabes si Yoast en su versión 12.9.1 es compatible con wordpress 5.3.2? Es que ha sido actualizar wordpress y he dejado de ver la información de Yoast en cada entrada. No hay manera de saber que tengo bien en SEO y que no, y que tengo que correguir. Ni personalizar metas, keywords….. ¡Una pesadilla!!!!

Dejar respuesta

Please enter your comment!
Please enter your name here